<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":182,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83264536-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>TigerDetails  -  Coach Ed Orgeron runs through defensive depth chart in face of injuries</title>
<meta content='TigerDetails  -  Coach Ed Orgeron runs through defensive depth chart in face of injuries' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-eb405a05d21bb654f4a068dd8913cd7934631ff0eb170a5821ea116c54d85d61.css" />


<script src="https://cdn.rivals.com/production/assets/lib-403e12296bc1d3b1a09dc124fff40ac8dba7b129893813e2b816e23db59490e1.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-46cd3dfe6f2ec1b16fa2b953ebd7b8c1e3426ba6eafc5434e7cb4effa316eb66.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="7ZC8Kr+NS+c0EdhcaFSMD1dPd5p0sF64XCqDugoUFIvHFa73CDIp1vCu/VKmsr3y6FXzOfG3Zir/6BrTC2BYvA==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://lsu.rivals.com/news/listen-live-coach-ed-orgeron-talks-with-fans-as-lsu-opens-sec-play' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/y8hvrvtny3ohvpl4umno' property='og:image'>
<meta content='Senior linebacker Michael Divinity Jr. returns to rushing from outside position.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-09-18 18:46:43 -0500' property='article:published_time'>
<meta content='2019-09-18 20:41:30 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "lsu.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='lsu contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .lsu #programming > h1 {
      background-color: #55007c !important; } }
  .lsu .wrapper-container .team-colors-line {
    background-color: #dcb414; }
  .lsu .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #55007c; }
    .lsu .team-colors-line .color {
      width: 33.33%; }
    .lsu .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .lsu .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .lsu .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .lsu .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .lsu .team-colors-line.header {
      height: 6px; }
  .lsu > header .notification-link .count-container {
    background-color: #55007c !important; }
  .lsu > header .wrapper-container {
    background-color: #55007c !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .lsu > header .wrapper-container {
        border-bottom: 6px solid #dcb414 !important; } }
  .lsu > header .invalid-email-banner {
    background-color: #55007c;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .lsu > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .lsu > header .invalid-email-banner a:hover {
      color: #dcb414; }
  @media screen and (max-width: 767px) {
    .lsu > header .mobile-header {
      background-color: #dcb414 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .lsu > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .lsu > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .lsu > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .lsu > header .nav-row > ul,
    .lsu > header .third-nav {
      background-color: white !important; }
    .lsu > header .dropdown-toggle > i.fa {
      color: #55007c !important; } }
  .lsu > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #55007c; }
  
  .site-primary-font-color {
    color: #55007c; }
  
  .site-primary-background-color {
    background-color: #55007c; }
  
  .site-secondary-font-color {
    color: #dcb414; }
  
  .site-secondary-background-color {
    background-color: #dcb414; }
  
  :root {
    --primary-color: #55007c;
    --secondary-color: #dcb414;
    --accent-color: #55007c;
    --button-color: #55007c;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("LSU")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="LSU" class="site-header logo-image-wrapper" href="https://lsu.rivals.com/"><img src="https://res-1.cloudinary.com/rivals/image/upload/shttp5zs50rf8rzpup2d" alt="Shttp5zs50rf8rzpup2d" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://lsu.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;lsu&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://lsu.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;lsu&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2142034526,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Coach Ed Orgeron runs through defensive depth chart in face of injuries"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Coach Ed Orgeron runs through defensive depth chart in face of injuries' name='twitter:title'>
<meta content='Senior linebacker Michael Divinity Jr. returns to rushing from outside position.' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/y8hvrvtny3ohvpl4umno' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":69,"legacy_id":886,"name":"TigerDetails","friendly_name":"LSU","annual_discount":null,"subdomain":"lsu","primary_color":"55007c","secondary_color":"dcb414","font_color":"ffffff","short_name":"LSU","maple_ncaaf_team_id":76,"maple_ncaaf_endpoint":"ncaaf/teams/lli","maple_ncaab_team_id":319,"maple_ncaab_endpoint":"ncaab/teams/lav","maple_college_id":76,"google_analytics_id":"UA-83264536-1"}, true, 193, nil, {"id":137,"primary_color":"55007c","secondary_color":"dcb414","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"shttp5zs50rf8rzpup2d","mobile_header_logo_cloudinary":"vapci9vyg9hjmug3ii1w","google_analytics_id":"UA-83264536-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":69,"created_at":"2016-11-23T13:38:44.684-06:00","updated_at":"2019-01-14T18:59:59.769-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://lsu.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5964f37b85eb4270f7c306c0","aol_company_id":"595e98f02a30cb7ee3e53956","ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","customized_upsell_banner_text":null,"email_logo_cloudinary":null},&#x000A;"5964f37b85eb4270f7c306c0", "595e98f02a30cb7ee3e53956", "rivals", 15000, false, {"id":1981,"user_id":2991345,"site_id":69,"updated_at":"2018-09-17T19:02:34.062-05:00","publisher_name":"Jerit Roser","first_name":"Jerit","last_name":"Roser","site_title":"Staff","bio":"","twitter_handle":"JeritRoser","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/btnzszrwqddpscwyn7hj","publisher_name_and_title":"Jerit Roser, Staff","site_name":"TigerDetails","site_short_name":"LSU","has_edited_profile":true}, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='TigerDetails'>}</rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-forums ad-referer='https://lsu.rivals.com/news/listen-live-coach-ed-orgeron-talks-with-fans-as-lsu-opens-sec-play' base-api-url='https://LSU.forums.rivals.com/' forums-url='https://lsu.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2142034526' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://lsu.rivals.com/news/listen-live-coach-ed-orgeron-talks-with-fans-as-lsu-opens-sec-play/printable' site-name='TigerDetails'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-09-18 18:46:43 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2081213/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Coach Ed Orgeron runs through defensive depth chart in face of injuries</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/btnzszrwqddpscwyn7hj'>
<span>
<span class='author-name'>
Jerit Roser
&bull;
</span>
<span class='type-sm'>TigerDetails</span>
<div class='type-sm'>
<a href='//twitter.com/JeritRoser' target='_blank'>@JeritRoser</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Staff</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/JeritRoser'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>LSU will continue to test its depth this week with a slew of missing standouts, particularly on defense.</p><p>Ed Orgeron pointed to potential limitations for freshman nose tackle Siaki "Apu" Ika, along with defensive ends Rashard Lawrence and Glen Logan up front and junior safety Todd Harris Jr. on the back end.</p><p>And the coach went on to provide a list of players in line for increased action in their stead as the No. 4 Tigers (3-0) head to Vanderbilt (0-2) this weekend.</p><p>"This week we had a chance to see Neil Farrell," Orgeron said Wednesday during his weekly radio show. "I think Neil played good last week. He's earned himself a starting position. Justin Thomas, who our fans had not seen. He's probably our most athletic defensive lineman. He's showing more consistency. You're gonna see him play this week. Jo Evans is a young player.</p><p>"And then we had a chance to move T.K. McLendon, a tight end, moved him over to the defensive line, and I think he's gonna be an outstanding defensive lineman for us. He just needs to get used to playing that position. So those are guys you're gonna see more. Breiden Fehoko you're gonna see. Tyler Shelvin, obviously. 'Apu' Ika is still nursing a little injury, so I don't know how much he's gonna play. Nelson Jenkins is a guy that you may see play this week. So it's gonna give us a chance to build more depth and see what these guys can do under the fire."</p><p>The 6-foot-4, 298-pound Farrell has been among LSU's most consistent players on defense early this season.</p><p>And the junior, currently tied for the team lead in sacks and tackles for loss, appears to be early more opportunities with Lawrence and Logan still, Orgeron said, weeks away from returning to the lineup.</p><p>"Glen Logan and Rashard Lawrence are a ways away," the coach said. "I'm hoping that I can get Rashard Lawrence after the open date (next week). I don't think I'm gonna have Glen there. Hopefully he can be back around Florida (on Oct. 12) or something like that, but I'm not sure."</p><p>McLendon shifts to defense after playing 15 snaps on offense in the first three games, including as 12-yard reception in the opener against Georgia Southern.</p><p>Orgeron meanwhile pointed to junior cornerback Kary Vincent Jr. and sophomore Kenan Jones, from Berwick, as the Tigers expected to step up alongside juniors Grant Delpit and JaCoby Stevens with Harris out for the season.</p><p>"You're gonna see Kary Vincent back there, who has played free safety before. You'll see Kenan Jones who is the backup free safety, so those guys are gonna play. But obviously we've always got Grant, and we've got JaCoby Stevens. Those two guys are starters, so we can mix and match those guys back there, so we're gonna be fine.</p><p>"But I tell you, we're gonna miss Todd. He's a great character young man. He did everything right. He's a leader in this room and and outstanding player for us."</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/prbnpjvmgxlimkpqy2jd','https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto/prbnpjvmgxlimkpqy2jd')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/prbnpjvmgxlimkpqy2jd" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<h3 class='article-heading'>Complete radio show playback</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b><a href="http://www.lsusports.net/mediaPortal/player.dbml?DB_OEM_ID=5200&amp;catid=0">Listen to Orgeron's complete radio show here.</a></b></p>
</div>
<h3 class='article-heading'>Divinity back to rushing the edge</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Michael Divinity Jr. should be back in the lineup against the Commodores, according to his coach.</p><p>And the senior linebacker from John Ehret should be used as more of a pass-rusher this week than he did in his lone game thus far this season at Texas in Week 2.</p><p>"There's been a lot of discussion about that this week," Orgeron laughed. "And I'm sure you're gonna see him rushing the passer more than you see him dropping. I promise you that."</p><p>The coach later added: "He's gonna play some rush outside linebacker. He gives us a lot of confidence, and it's great to have him back for this week."</p><p>Divinity, who tied Delpit for the team lead with five sacks in 2018, rushed just 15 times against the Longhorns compared to 44 snaps in coverage and 19 in run defense.</p><p>And the Tigers appear to be searching again for additional help in that department with star outside linebacker K'Lavon Chaisson missing time.</p><p>LSU recorded just one sack late — split between linebacker Travez Moore and safety Cameron Lewis — and no quarterback hurries against Northwestern State this past week.</p><p>And Orgeron and company continue to consider different combinations of linebackers with sophomore Damone Clark and juniors Patrick Queen and Jacob Phillips all emerging on the inside.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fgu8kx3r6eojxxd0hs9r','https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto/fgu8kx3r6eojxxd0hs9r')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fgu8kx3r6eojxxd0hs9r" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<h3 class='article-heading'>Recruiting more DL, LB?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>One caller from Amite asked Orgeron about the Tigers' recruiting efforts in the defensive front seven.</p><p>The coach praised the players currently committed to the 2020 class, but pointed to more additions to the group and referenced plans to use next week's bye to scout Louisiana's top prospects.</p><p>"We have six defensive linemen committed to us right now," he said. "We feel like we have an excellent defensive line class, especially in the state of Louisiana. We've done a tremendous job. We're looking at some guys still from Louisiana and out of state to add to our linebacking corps.</p><p>"Next week is an open date. We can not go talk to the players, but we're going to evaluate the top players that are left in the 2020 class and also we'll be evaluating the 2021 class. So we're on it. We feel like we're gonna have an outstanding class."</p>
</div>
<h3 class='article-heading'>Freshman RBs to be called upon more</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Orgeron praised junior running back Clyde Edwards-Helaire at length Wednesday, as a leader in the backfield and on the team.</p><p>But the coach continued that while true freshmen John Emery and Tyrion Davis-Price are not ready to take the reins entirely at the position, he does hope to provide them earlier opportunities in upcoming games.</p><p>"I have a lot of confidence in Clyde and Lanard Fournette," he said. "The three young running backs we have are elite. John and Tyrion I think will be great backs just like LSU has been used to. We can see that already. But they have a ways to go. They're not ready yet to take on full-time duties.</p><p>"Clyde has been a tremendous football player. Like I told everybody when he walks in the room, he's 6-4, 270, although he's about 5-9, I guess, on his tip-toes. He's a great young man. He's a great leader. He's perfect or this spread offense. He has a great trunk. He has great feet, great vision. And he can catch the ball out of the backfield. Hopefully we throw the ball more to him out of the backfield in upcoming weeks."</p><p>Edwards-Helaire has earned 37 of the team's 73 rushing attempts by running backs (50.7 percent) for a team-high 182 yards and four touchdowns.</p><p>The Catholic-Baton Rouge product has also caught eight passes for 46 yards</p><p>Davis-Price has carried the ball 13 times in three games, while Emery has nine attempts in two games after sitting out the second week at Texas.</p><p>But Davis-Price's one rush for no gain in the second quarter against the Longhorns is the lone touch by either freshman in the past two weeks.</p><p>"We need to get these guys in in the first and second quarter in significant playing time," Orgeron said. "They have earned that right. Obviously we have a full house back there, but it's a good deal. We have five guys that we think we can play. But we need to get those guys in there early and get used to the competition, especially in SEC play, and see what they can do. I think they're gonna be fine."</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/y3qo8rkfvnpkmh3r22em','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/y3qo8rkfvnpkmh3r22em')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/y3qo8rkfvnpkmh3r22em" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://lsu.rivals.com/news/listen-live-coach-ed-orgeron-talks-with-fans-as-lsu-opens-sec-play/printable' site-name='TigerDetails'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":69,"legacy_id":886,"name":"TigerDetails","friendly_name":"LSU","annual_discount":null,"subdomain":"lsu","primary_color":"55007c","secondary_color":"dcb414","font_color":"ffffff","short_name":"LSU","maple_ncaaf_team_id":76,"maple_ncaaf_endpoint":"ncaaf/teams/lli","maple_ncaab_team_id":319,"maple_ncaab_endpoint":"ncaab/teams/lav","maple_college_id":76,"google_analytics_id":"UA-83264536-1"}' twitter-feed='{"id":69,"site_id":69,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:03.392-06:00","updated_at":"2019-08-13T14:35:38.430-05:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://lsu.rivals.com/news/listen-live-coach-ed-orgeron-talks-with-fans-as-lsu-opens-sec-play/printable' site-name='TigerDetails'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2142034526', 'https://lsu.rivals.com/news/listen-live-coach-ed-orgeron-talks-with-fans-as-lsu-opens-sec-play');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var byline = document.querySelector('.author-byline');
    if (byline) {
      var i = byline.innerText.indexOf('•');
      var author = byline.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Coach Ed Orgeron runs through defensive depth chart in face of injuries";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("LSU", 2081213, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</li>
</ul>
<div class='logo-container'>
<div class='footer-logo'></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2142034526",
    c7: "https://lsu.rivals.com/news/listen-live-coach-ed-orgeron-talks-with-fans-as-lsu-opens-sec-play"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Flsu.rivals.com%2Fnews%2Flisten-live-coach-ed-orgeron-talks-with-fans-as-lsu-opens-sec-play&c5=2142034526&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
