<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":320,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83264536-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TigerBait.com  -  Mississippi State evens series with LSU, 4-1</title>
<meta content='TigerBait.com  -  Mississippi State evens series with LSU, 4-1' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="qUcL2WOmX7508o2XBo3jIBJyO58ynDLMuJW4upD6c3kMPY1o9RhROFGvun5XHfJROjOro9vGhpx9j1yNwtSWBQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://lsu.rivals.com/news/mississippi-state-evens-series-with-lsu-4-1' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/zw8ydinsihn7wr7m457h' property='og:image'>
<meta content='Mississippi State evened the SEC series with a 4-1 victory against LSU on Friday night.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-30 22:51:05 -0500' property='article:published_time'>
<meta content='2018-03-30 22:51:45 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "lsu.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='lsu contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .lsu #programming > h1 {
      background-color: #55007c !important; } }
  .lsu > header .notification-link .count-container {
    background-color: #55007c !important; }
  .lsu > header .wrapper-container {
    background-color: #55007c !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .lsu > header .wrapper-container {
        border-bottom: 5px solid #dcb414 !important; } }
  .lsu > header .invalid-email-banner {
    background-color: #55007c;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .lsu > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .lsu > header .invalid-email-banner a:hover {
      color: #dcb414; }
  @media screen and (max-width: 767px) {
    .lsu > header .mobile-header {
      background-color: #dcb414 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .lsu > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .lsu > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .lsu > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .lsu > header .nav-row > ul,
    .lsu > header .third-nav {
      background-color: white !important; }
    .lsu > header .dropdown-toggle > i.fa {
      color: #55007c !important; } }
  .lsu > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #55007c; }
  
  .site-primary-font-color {
    color: #55007c; }
  
  .site-primary-background-color {
    background-color: #55007c; }
  
  .site-secondary-font-color {
    color: #dcb414; }
  
  .site-secondary-background-color {
    background-color: #dcb414; }
  
  :root {
    --outbrain-primary-color: #55007c;
    --outbrain-secondary-color: #dcb414; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="LSU" class="school-header" href="//LSU.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/yjn4d1prbzhqf168fa5x" alt="Yjn4d1prbzhqf168fa5x" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//LSU.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;lsu&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//LSU.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;lsu&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2142034526,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Mississippi State evens series with LSU, 4-1"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Mississippi State evens series with LSU, 4-1' name='twitter:title'>
<meta content='Mississippi State evened the SEC series with a 4-1 victory against LSU on Friday night.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zw8ydinsihn7wr7m457h' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909382,"title":"Unquestioned leader of LSU defense","slug":"unquestioned-leader-of-lsu-defense","kind":"premium","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T13:54:14.943-05:00","summary":"The teaming of Devin White, the player, with Dave Aranda, the coach, has been a tremendous match.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/unquestioned-leader-of-lsu-defense","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1909367,"title":"Rivals250 DE to end up at LSU?","slug":"rivals250-de-to-end-up-at-lsu-","kind":"free","site_id":69,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-30T13:15:05.901-05:00","summary":"Mike Scarborough and Rivals analysts discuss where Rivals250 DE Kevin Harris will end up signing.  ","deleted":false,"author_name":"Woody Wommack","author_title":"Rivals.com recruiting analyst ","permalink":"https://lsu.rivals.com/news/making-the-case-kevin-harris","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1909220,"title":"LSU blasts Mississippi State, 10-1","slug":"lsu-blasts-mississippi-state-10-1","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T23:30:00.742-05:00","summary":"LSU pulled away with a seven-run seventh inning for a 10-1 victory against Mississippi State...","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/lsu-blasts-mississippi-state-10-1","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1909005,"title":"LSU looking for timely hitting","slug":"lsu-looking-for-timely-hitting","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T12:12:05.762-05:00","summary":"LSU coach Paul Mainieri rattled off two offensive statistics while meeting with members of the media prior to practice","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/lsu-looking-for-timely-hitting","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1908521,"title":"No easy path for Cushenberry and Anthony\r\n\r\n ","slug":"no-easy-path-for-cushenberry-and-anthony","kind":"premium","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T07:12:00.414-05:00","summary":"Not every football signee has an easy road to playing time at the major college level.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/no-easy-path-for-cushenberry-and-anthony","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1908491,"title":"Tigers fall to Cajuns in Pontiff Classic, 3-1","slug":"tigers-fall-to-cajuns-in-pontiff-classic-3-1","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T23:24:51.736-05:00","summary":"Louisiana-Lafayette held on for a 3-1 victory against LSU in the Wally Pontiff, Jr. Classic.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/tigers-fall-to-cajuns-in-pontiff-classic-3-1","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1908352,"title":"Analysis: LSU lands top 2020 prospect","slug":"analysis-lsu-lands-top-2020-prospect","kind":"premium","site_id":69,"sport":"football","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-03-27T15:21:35.247-05:00","summary":"Rivals.com analyst Woody Wommack breaks down the newest LSU commitment - Darin Turner.","deleted":false,"author_name":"Woody Wommack","author_title":"Rivals.com Southeast Analyst","permalink":"https://lsu.rivals.com/news/analysis-lsu-lands-top-2020-prospect","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1908334,"title":"BREAKING: Darin Turner commits to LSU","slug":"breaking-darin-turner-commits-to-lsu","kind":"free","site_id":69,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-27T14:21:33.699-05:00","summary":"LSU has grabbed one of the nation&#x0027;s top prospects for 2020.  ","deleted":false,"author_name":"Woody Wommack","author_title":"Rivals.com recruiting analyst ","permalink":"https://lsu.rivals.com/news/memphis-wr-darin-turner-becomes-second-lsu-commit-in-2020-class","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1908268,"title":"Tigers came close to stealing road series, Pontiff Classic next","slug":"tigers-came-close-to-stealing-road-series-pontiff-classic-next","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T12:21:17.864-05:00","summary":"Bryan Lazare analyzes what happened in Nashville this past weekend and previews Tuesday night&#x0027;s game with ULL.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/tigers-came-close-to-stealing-road-series-pontiff-classic-next","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1908087,"title":"Wade has higher expectations than LSU fans","slug":"wade-has-higher-expectations-than-lsu-fans","kind":"free","site_id":69,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T20:11:49.925-05:00","summary":"LSU basketball coach Will Wade talks about future expectations and more.  Bryan Lazare&#x0027;s story and full Will Wade video.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/wade-has-higher-expectations-than-lsu-fans","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1907897,"title":"Take Two: Can LSU land pair of in-state five-stars?","slug":"take-two-can-lsu-land-pair-of-in-state-five-stars--1","kind":"free","site_id":69,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-26T10:49:33.998-05:00","summary":"LSU has a massive opportunity to land the top two players from the state of Louisiana.  Can they get it done?","deleted":false,"author_name":"Adam Gorney","author_title":"Rivals.com recruiting analyst ","permalink":"https://lsu.rivals.com/news/take-two-can-lsu-land-pair-of-in-state-five-stars-","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1907794,"title":"Influx of talent on the way\r\n\r\n ","slug":"influx-of-talent-on-the-way","kind":"premium","site_id":69,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T00:44:30.086-05:00","summary":"TigerBait.com&#x0027;s Bryan Lazare has a primer on everything you need to know about LSU&#x0027;s roster going into the off-season. ","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/influx-of-talent-on-the-way","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1907679,"title":"LSU wins game two, Vandy wins game three and series","slug":"lsu-wins-game-two-vandy-wins-game-three-and-series","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T16:13:14.583-05:00","summary":"LSU split Sunday&#x0027;s games with Vanderbilt as Commodores win the series.  ","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/lsu-wins-game-two-vandy-wins-game-three-and-series","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1907573,"title":"LSU-Vandy postponed, bottom of 8th","slug":"lsu-vandy-postponed-bottom-of-8th","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T00:22:40.283-05:00","summary":"NASHVILLE, Tenn. – Game 2 of the LSU-Vanderbilt baseball series was postponed  due to rain Saturday night ...","deleted":false,"author_name":"Staff reports","author_title":". ","permalink":"https://lsu.rivals.com/news/lsu-vandy-postponed-bottom-of-8th","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1907397,"title":"Four-star junior Tyreek Smith recaps winter visits","slug":"four-star-junior-tyreek-smith-recaps-winter-visits-1","kind":"free","site_id":69,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-24T11:41:01.273-05:00","summary":"Four-star forward Tyreek Smith is one of the most athletic frontcourt players in the class of 2019 and a native of La.","deleted":false,"author_name":"Eric Bossi","author_title":"Rivals.com recruiting analyst ","permalink":"https://lsu.rivals.com/news/four-star-junior-tyreek-smith-recaps-winter-visits","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1907314,"title":"Rewind: Vanderbilt 4, LSU 2\r\n\r\n ","slug":"rewind-vanderbilt-4-lsu-2","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T00:07:02.890-05:00","summary":"Julian Infante and Pat DeMarco hit two-run homers as Vanderbilt defeated LSU 4-2...","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com senior writer","permalink":"https://lsu.rivals.com/news/rewind-vanderbilt-4-lsu-2","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1907161,"title":"Zack and Zach leading LSU into Nashville\r\n\r\n ","slug":"zack-and-zach-leading-lsu-into-nashville","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T11:58:27.290-05:00","summary":"A case could easily be made that freshmen Zack Hess and Zach Watson were LSU’s two most productive players en route to..","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/zack-and-zach-leading-lsu-into-nashville","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1907006,"title":"LSU holds second scrimmage of spring","slug":"lsu-holds-second-scrimmage-of-spring","kind":"free","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T22:13:36.969-05:00","summary":"BATON ROUGE – The LSU offense had a big day on Thursday as head coach Ed Orgeron put the Tigers through their second","deleted":false,"author_name":"Staff reports","author_title":".","permalink":"https://lsu.rivals.com/news/lsu-holds-second-scrimmage-of-spring","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1906815,"title":"Orgeron working harder than everyone on Pickering","slug":"orgeron-working-harder-than-everyone-on-pickering","kind":"premium","site_id":69,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T13:03:52.807-05:00","summary":"Ed Orgeron and his coaching staff have ","deleted":false,"author_name":"Mike  Scarborough","author_title":"Publisher","permalink":"https://lsu.rivals.com/news/orgeron-working-harder-than-everyone-on-pickering","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1906719,"title":"No surprise at first LSU spring scrimmage","slug":"no-surprise-at-first-lsu-spring-scrimmage","kind":"premium","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T09:30:12.316-05:00","summary":"Here were two of the most telling facts about the scrimmage.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/no-surprise-at-first-lsu-spring-scrimmage","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1906600,"title":"LSU rallies to 10-4 win over Tulane","slug":"lsu-rallies-to-10-4-win-over-tulane","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T22:41:49.419-05:00","summary":"LSU rallied from an early four-run deficit to defeat Tulane 10-4 in a non-conference game at The Box on Wednesday night.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/lsu-rallies-to-10-4-win-over-tulane","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1906416,"title":"Same script for LSU in loss at Utah\r\n ","slug":"same-script-for-lsu-in-loss-at-utah","kind":"free","site_id":69,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T12:03:17.295-05:00","summary":"LSU was never in its NIT game at Utah on Monday night.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/same-script-for-lsu-in-loss-at-utah","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]}], nil, 69, nil, true); subdomain = &#x0027;lsu&#x0027;; aolPlayerId = &#x0027;5964f37b85eb4270f7c306c0&#x0027;; aolCompanyId = &#x0027;595e98f02a30cb7ee3e53956&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #55007c'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://lsu.rivals.com/news/mississippi-state-evens-series-with-lsu-4-1' background-color='#55007c' base-api-url='https://lsu.forums.rivals.com/' homepage='false' message-board-url='lsu.forums.rivals.com' pub-ad='null' size='size' space-id='2142034526' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://lsu.rivals.com/news/mississippi-state-evens-series-with-lsu-4-1/printable' site-name='TigerBait.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-30 22:51:05 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909451/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Mississippi State evens series with LSU, 4-1</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Bryan Lazare</div>
<div class='type-sm'>TigerBait.com senior writer</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Ethan Small gave up one run and four hits in eight innings as Mississippi State evened the Southeastern Conference series with a 4-1 victory against LSU on Friday night at The Box. </p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zw8ydinsihn7wr7m457h)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zw8ydinsihn7wr7m457h" alt="Zw8ydinsihn7wr7m457h" />
</div>
<figcaption class='image-caption'>Beau Jordan</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>HOW THEY SCORED</b></p><p>Mississippi State second inning – With two out, Justin Foscue hit a solo home run over the leftfield fence. MISSISSIPPI STATE 1, LSU 0</p><p>LSU second inning – With one out, Beau Jordan hit a solo home run over the leftfield bleachers. MISSISSIPPI STATE 1, LSU 1</p><p>Mississippi State fourth inning – Tanner Allen singled and was forced at second on a ground ball to the second baseman by Hunter Stovall. Hunter Vansau singled. After Elijah MacNamee struck out, Foscue walked to load the bases. Stovall scored on a passed ball by Hunter Feduccia. MISSISSIPPI STATE 2, LSU 1.</p><p>Mississippi State fifth inning – Tanner Poole singled and Jake Mangum reached on an error by second baseman Austin Bain. Poole advanced to third and Mangum moved to second on a wild pitch by Caleb Gilbert. Poole scored and Mangum went to third on a wild pitch by Gilbert as Luke Alexander walked. </p><p>Mississippi State sixth inning – MacNamee and Foscue singled. MacNamee advanced to third and Foscue moved to second on a sacrifice bunt by Marshall Gilbert. After Poole struck out, Mangum was intentionally walked to load the bases. MacNamee scored on an infield single by Luke Alexander. MISSISSIPPI STATE 4, LSU 1</p><p><b>GAME-DECIDING STRETCH</b></p><p>Poor defense allowed the Bulldogs to break a 1-1 tie with unearned runs in the fourth and fifth innings. With the bases loaded and two out in the fourth, a passed ball by Feduccia enabled Stovall to score the go-ahead run. In the fifth, the run was unearned due to a fielding error by Bain. The run scored on a ball in the dirt which definitely should have been blocked by Feduccia. A two-run deficit was too great for the Tigers to overcome against Small.</p><p><b>LSU PLAYER OF THE GAME</b></p><p>Beau Jordan was the only player who gave Small any trouble. He hit a solo home run over the leftfield bleachers in the second inning which tied the score at 1-1. Beau Jordan nearly had another homer in the fifth when his fly ball was caught up against the fence by the leftfielder MacNamee. Beau Jordan picked up the Tigers fourth hit on a single back up the middle in the seventh.</p><p>Beau Jordan’s comments: “Hats off to (Caleb) Gilbert. He did a really good job keeping us in the game. He did well enough for us to win the game. This one stings with a pitching performance like that. We’ve got to score four runs. It’s not that hard.”</p><p><b>KEY TEAM STATISTICS</b></p><p>Hits: Mississippi State 10, LSU 4</p><p>Errors: Mississippi State 0, LSU 1</p><p>Left on base: Mississippi State 11, LSU 4</p><p>Walks issued: Mississippi State 1, LSU 4</p><p>Strikeouts recorded: Mississippi State 11, LSU 11</p><p>Stolen bases: Mississippi State 0, LSU 0</p><p><b>INDIVIDUAL LEADERS</b></p><p><b>LSU</b></p><p>Beau Jordan: 2-for-3, 1 RBI, 1 run scored, 1 HR</p><p>Caleb Gilbert: 5.1 IP, 7 H, 4 R, 2 ER, 2 BB, 6 K</p><p>John Kodros: 2 IP, 2 H, 1 K</p><p><b>MISSISSIPPI STATE</b></p><p>Justin Foscue: 2-for-2, 1 RBI, 1 run scored, 1 HR, 1 BB</p><p>Luke Alexander: 2-for-4, 1 RBI, 1 BB</p><p>Tanner Allen: 2-for-5</p><p>Hunter Vansau: 2-for-5</p><p>Ethan Small: 8 IP, 4 H, 1 R, 1 ER, 1 BB, 9 K</p><p><b>NOTES</b></p><p>LSU started Beau Jordan in leftfield, Zach Watson in centerfield and Antoine Duplantis in rightfield. The infield consisted of Jake Slaughter at third base, Hal Hughes at shortstop, Bain at second base and Bryce Jordan at first base. Feduccia was the catcher and Gilbert was the pitcher. Daniel Cabrera was the designated hitter. . .Beau Jordan extended his hitting streak to ten games with the second-inning homer. Beau Jordan has hit five home runs this season. He hit four homers in each of the last two years. . .The Tigers did not put a runner in scoring position. Small walked one and struck out nine. . .Reliever Cole Gordon had a 1-2-3 ninth inning with two strikeouts. . .Duplantis’ hitting streak ended at eight games as he went 0-for-3. Watson went 0-for-4 with three strikeouts. Every LSU starter struck out except for Duplantis and Beau Jordan. . .Feduccia, who was 0-for-4, has two hits in his last 27 at-bats. . .Gilbert certainly deserved a better fate as his defense failed to support him. Mississippi State batters were 1-for-9 with runners in scoring position against Gilbert. . .Four Tigers relief pitchers – Matthew Beck, Trent Vietmeier, John Kodros and Todd Peterson – combined for 3.2 innings of shutout ball. Kodros worked two innings. The LSU bullpen has not allowed a run in its last 22 innings of work – going back to the Tulane game when AJ Labas yielded four runs. . .Feduccia’s passed ball in the fourth was his sixth of the season. Michael Papierski had four passed balls in the entire 2017 season. The Tigers have ten passed balls in 2018 – three more than their total a year ago. . .The defeat ended LSU’s seven-game winning streak against Mississippi State. . .The Tigers are 17-11 overall, 4-4 in the SEC. LSU is in fourth place in the Western Division – one game behind Arkansas and Ole Miss. . .The Bulldogs are 14-14 overall, 2-6 in the SEC. . .The paid attendance was 11,132. The actual crowd was about 7,200.</p><p><b>FROM THE LOCKERROOM</b></p><p>Coach Paul Mainieri’s comments: “Passed balls and wild pitches have been a problem for us most of the year. They are just the basic fundamentals of the game. A pitcher throws the ball and a catcher catches the ball, but we’ve had trouble with that. (Feduccia) is perplexing. He played so well during fall practice and it just seems like his confidence is shaken right now. We’ve got to keep working with him. He’s the best we’ve got. (Small) had us completely off balance. He was in total command and he was outstanding. We didn’t have an answer for him.”</p><p><b>UP NEXT</b></p><p>LSU will play host to Mississippi State at The Box on Saturday. First pitch is scheduled for 2 p.m. Central. Ma’khail Hilliard will be the starting pitcher for the Tigers. The LSU-Mississippi State game will be available on the SEC Digital Network.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://lsu.rivals.com/news/mississippi-state-evens-series-with-lsu-4-1/printable' site-name='TigerBait.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":69,"legacy_id":886,"name":"TigerBait.com","friendly_name":"LSU","annual_discount":null,"subdomain":"lsu","primary_color":"55007c","secondary_color":"dcb414","font_color":"ffffff","short_name":"LSU","maple_ncaaf_team_id":76,"maple_ncaaf_endpoint":"ncaaf/teams/lli","maple_ncaab_team_id":319,"maple_ncaab_endpoint":"ncaab/teams/lav","maple_college_id":76,"google_analytics_id":"UA-83264536-1"}' twitter-feed='{"id":69,"site_id":69,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:03.392-06:00","updated_at":"2016-02-01T12:25:03.392-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://lsu.rivals.com/news/mississippi-state-evens-series-with-lsu-4-1/printable' site-name='TigerBait.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2142034526', 'https://lsu.rivals.com/news/mississippi-state-evens-series-with-lsu-4-1');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Mississippi State evens series with LSU, 4-1";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://lsu.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2142034526",
    c7: "https://lsu.rivals.com/news/mississippi-state-evens-series-with-lsu-4-1"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Flsu.rivals.com%2Fnews%2Fmississippi-state-evens-series-with-lsu-4-1&c5=2142034526&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
