<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":5,"applicationTime":144,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83264536-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TigerBait.com  -  Tulane gets LSU in bottom of the ninth, 10-9</title>
<meta content='TigerBait.com  -  Tulane gets LSU in bottom of the ninth, 10-9' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="j+Oprw17q5cYHeGVAxdpwauOY8FVMRRy9lUgED+nlaDEyhtE1Rk73UrrnsgblsjppMG7ej7uqnkcOt4IgezMAw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://lsu.rivals.com/news/tulane-gets-lsu-in-bottom-of-the-ninth-10-9' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/y9ac4v9fixtbtkh0hfyn' property='og:image'>
<meta content='Matthew Beck walked pinch-hitter Luke Glancy with the bases loaded in the bottom of the ninth inning to force home the' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-18 23:19:22 -0500' property='article:published_time'>
<meta content='2018-04-18 23:19:38 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "lsu.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='lsu contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .lsu #programming > h1 {
      background-color: #55007c !important; } }
  .lsu > header .notification-link .count-container {
    background-color: #55007c !important; }
  .lsu > header .wrapper-container {
    background-color: #55007c !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .lsu > header .wrapper-container {
        border-bottom: 5px solid #dcb414 !important; } }
  .lsu > header .invalid-email-banner {
    background-color: #55007c;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .lsu > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .lsu > header .invalid-email-banner a:hover {
      color: #dcb414; }
  @media screen and (max-width: 767px) {
    .lsu > header .mobile-header {
      background-color: #dcb414 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .lsu > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .lsu > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .lsu > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .lsu > header .nav-row > ul,
    .lsu > header .third-nav {
      background-color: white !important; }
    .lsu > header .dropdown-toggle > i.fa {
      color: #55007c !important; } }
  .lsu > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #55007c; }
  
  .site-primary-font-color {
    color: #55007c; }
  
  .site-primary-background-color {
    background-color: #55007c; }
  
  .site-secondary-font-color {
    color: #dcb414; }
  
  .site-secondary-background-color {
    background-color: #dcb414; }
  
  :root {
    --outbrain-primary-color: #55007c;
    --outbrain-secondary-color: #dcb414; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="LSU" class="school-header" href="//LSU.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/yjn4d1prbzhqf168fa5x" alt="Yjn4d1prbzhqf168fa5x" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//LSU.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;lsu&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//LSU.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;lsu&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2142034526,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Tulane gets LSU in bottom of the ninth, 10-9"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Tulane gets LSU in bottom of the ninth, 10-9' name='twitter:title'>
<meta content='Matthew Beck walked pinch-hitter Luke Glancy with the bases loaded in the bottom of the ninth inning to force home the' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/y9ac4v9fixtbtkh0hfyn' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1915331,"title":"Another turnaround game for Tigers?","slug":"another-turnaround-game-for-tigers-","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T13:37:49.524-05:00","summary":"Everyone associated with the LSU baseball program wore brand new T-shirts at practice Tuesday afternoon.On the front of","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/another-turnaround-game-for-tigers-","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1915056,"title":"Video: Tigers last Tuesday of spring","slug":"video-tigers-last-tuesday-of-spring","kind":"premium","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T18:47:01.418-05:00","summary":"Video from the Tigers Tuesday spring football practice.  LSU will practice again Thursday before Saturday&#x0027;s spring game.","deleted":false,"author_name":"Alex Liggett","author_title":"TigerBait.com staff","permalink":"https://lsu.rivals.com/news/video-tigers-last-tuesday-of-spring","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1914950,"title":"R250 RB John Emery: \"I really want to commit as soon as possible\"","slug":"r250-rb-john-emery-i-really-want-to-commit-as-soon-as-possible--1","kind":"free","site_id":69,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-17T14:48:25.060-05:00","summary":"The very latest on Rivals250 running back John Emery of Destrehan, La. ","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com recruiting analyst ","permalink":"https://lsu.rivals.com/news/r250-rb-john-emery-i-really-want-to-commit-as-soon-as-possible-","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1914742,"title":"Update on finding replacements","slug":"update-on-finding-replacements","kind":"premium","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T00:23:04.465-05:00","summary":"Here is a breakdown of the replacements for the 18 players who are no longer in the LSU football program.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/update-on-finding-replacements","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1914424,"title":"Emphasis back on special teams","slug":"emphasis-back-on-special-teams","kind":"premium","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T02:17:53.330-05:00","summary":"LSU had a dominant defense during the 2011 season.But, possibly more productive than the Tigers defense that year were","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com senior writer","permalink":"https://lsu.rivals.com/news/emphasis-back-on-special-teams","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1914378,"title":"Tigers sweep Vols in wild Sunday finish","slug":"tigers-sweep-vols-in-wild-sunday-finish","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T21:23:26.408-05:00","summary":"Daniel Cabrera’s three-run homer capped a six-run ninth inning rally which enabled LSU to defeat Tennessee 9-7.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/tigers-sweep-vols-in-wild-sunday-finish","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1914166,"title":"LSU beats Tennessee and clinches series, 14-5","slug":"lsu-beats-tennessee-and-clinches-series-14-5","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T00:08:36.494-05:00","summary":" LSU clinched the its Southeastern Conference series against Tennessee with a 14-5 victory Saturday night at The Box.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/lsu-beats-tennessee-and-clinches-series-14-5","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1913870,"title":"Tigers defeat Vols, 9-3","slug":"tigers-defeat-vols-9-3","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T22:46:10.028-05:00","summary":"Zack Hess allowed one run in seven innings and Austin Bain had four hits and three RBIs as LSU defeated Tennessee 9-3","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com senior writer","permalink":"https://lsu.rivals.com/news/tigers-defeat-vols-9-3","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1913722,"title":"Mainieri remaining positive with LSU hitters","slug":"mainieri-remaining-positive-with-lsu-hitters","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T12:14:50.014-05:00","summary":"Plain and simple, the LSU offense is struggling.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/mainieri-remaining-positive-with-lsu-hitters","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1913414,"title":"No easy path for Brennan","slug":"no-easy-path-for-brennan","kind":"premium","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-12T13:00:44.960-05:00","summary":"Permission was granted last week for LSU’s three scholarship quarterbacks to speak with the members of the media for","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/no-easy-path-for-brennan","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1913405,"title":"Grad transfer Terrence Alexander makes it official and signs with LSU","slug":"grad-transfer-terrence-alexander-makes-it-official-and-signs-with-lsu","kind":"free","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-12T12:40:41.111-05:00","summary":"LSU got a boost on Thursday as cornerback Terrence Alexander, a transfer from Stanford, officially signed...","deleted":false,"author_name":"Staff reports","author_title":".","permalink":"https://lsu.rivals.com/news/grad-transfer-terrence-alexander-makes-it-official-and-signs-with-lsu","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1913176,"title":"Williams signs with LSU","slug":"williams-signs-with-lsu","kind":"free","site_id":69,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-11T17:23:27.406-05:00","summary":"The LSU basketball team helped solidify a top-5 class on Wednesday with the addition of 5-star Emmitt Williams. ","deleted":false,"author_name":"Staff reports","author_title":".","permalink":"https://lsu.rivals.com/news/williams-signs-with-lsu","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1913163,"title":"Sampson’s decision not a surprise","slug":"sampson-s-decision-not-a-surprise","kind":"free","site_id":69,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-11T16:33:25.881-05:00","summary":"One day prior to the beginning of the spring signing period for basketball, LSU coach Will Wade picked up another","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/sampson-s-decision-not-a-surprise","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1912784,"title":"Different types of recruits make up LSU roster","slug":"different-types-of-recruits-make-up-lsu-roster","kind":"premium","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-11T00:49:41.853-05:00","summary":"Taking advantage of the additional practice time, Delpit was ready to be a starting safety in his true freshman campaign","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/different-types-of-recruits-make-up-lsu-roster","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1912783,"title":"Labas pitches LSU past La. Tech, 2-0","slug":"labas-pitches-lsu-past-la-tech-2-0","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-11T00:42:58.310-05:00","summary":"AJ Labas fired six innings of two-hit baseball to lead the 19th-ranked LSU Tigers past No. 25 Louisiana Tech, 2-0.","deleted":false,"author_name":"Staff reports","author_title":".","permalink":"https://lsu.rivals.com/news/labas-pitches-lsu-past-la-tech-2-0","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1912684,"title":"LSU football Tuesday video","slug":"lsu-football-tuesday-video","kind":"premium","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-10T17:54:10.464-05:00","summary":"TigerBait.com video from the Tigers Tuesday spring football practice.","deleted":false,"author_name":"Alex Liggett","author_title":"TigerBait.com staff","permalink":"https://lsu.rivals.com/news/lsu-football-tuesday-video","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1912410,"title":"SEC basketball starting to make up ground","slug":"sec-basketball-starting-to-make-up-ground","kind":"free","site_id":69,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-10T01:58:45.992-05:00","summary":"The climb back to basketball excellence was the Southeastern Conference storyline for the recently completed season.  ","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com senior writer","permalink":"https://lsu.rivals.com/news/sec-basketball-starting-to-make-up-ground","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1912306,"title":"Rivals 250 DL knows who&#x0027;ll get two of his official visits","slug":"rivals-250-dl-knows-who-ll-get-two-of-his-official-visits-1","kind":"premium","site_id":69,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-09T16:01:32.622-05:00","summary":"Rivals 250 defensive lineman Jaelin Humphries discusses his impressive visit to LSU and more. ","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com recruiting analyst ","permalink":"https://lsu.rivals.com/news/rivals-250-dl-knows-who-ll-get-two-of-his-official-visits","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1912283,"title":"Five-star Chris Steele locks in first two official visits","slug":"five-star-chris-steele-locks-in-first-two-official-visits-1","kind":"free","site_id":69,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-09T14:44:05.380-05:00","summary":"The Five-star cornerback will be visiting LSU officially in a few weeks.  The details!","deleted":false,"author_name":"Adam Gorney","author_title":"Rivals.com recruiting analyst ","permalink":"https://lsu.rivals.com/news/five-star-chris-steele-locks-in-first-two-official-visits","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1912093,"title":"Chark and Gage have come a long way","slug":"chark-and-gage-have-come-a-long-way","kind":"premium","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-09T00:56:25.691-05:00","summary":"Two years into their LSU careers, wide receiver DJ Chark and cornerback Russell Gage had been no factor.","deleted":false,"author_name":"Bryan Lazare","author_title":"TigerBait.com Senior Writer","permalink":"https://lsu.rivals.com/news/chark-and-gage-have-come-a-long-way","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1911819,"title":"Texas A\u0026M takes series from LSU, 3-1","slug":"texas-a-m-takes-series-from-lsu-3-1","kind":"free","site_id":69,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-07T18:55:08.545-05:00","summary":"Right-hander Mitchell Kilkenny earned a complete-game victory Saturday to lead No. 19 Texas A\u0026M past No. 17 LSU, 3-1","deleted":false,"author_name":"Staff reports","author_title":".","permalink":"https://lsu.rivals.com/news/texas-a-m-takes-series-from-lsu-3-1","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]},{"id":1911794,"title":"LSU held Saturday scrimmage indoors","slug":"lsu-held-saturday-scrimmage-indoors","kind":"free","site_id":69,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-07T17:48:40.933-05:00","summary":"The defense held the upper-hand on Saturday as LSU wrapped up its third week of spring drills with a game-like ...","deleted":false,"author_name":"Staff reports","author_title":".","permalink":"https://lsu.rivals.com/news/lsu-held-saturday-scrimmage-indoors","site_name":"TigerBait.com","type":"Content","programming":[],"associated_links":[]}], nil, 69, nil, true); subdomain = &#x0027;lsu&#x0027;; aolPlayerId = &#x0027;5964f37b85eb4270f7c306c0&#x0027;; aolCompanyId = &#x0027;595e98f02a30cb7ee3e53956&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #55007c'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://lsu.rivals.com/news/tulane-gets-lsu-in-bottom-of-the-ninth-10-9' background-color='#55007c' base-api-url='https://lsu.forums.rivals.com/' homepage='false' message-board-url='lsu.forums.rivals.com' pub-ad='null' size='size' space-id='2142034526' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://lsu.rivals.com/news/tulane-gets-lsu-in-bottom-of-the-ninth-10-9/printable' site-name='TigerBait.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-18 23:19:22 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1915492/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Tulane gets LSU in bottom of the ninth, 10-9</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Bryan Lazare</div>
<div class='type-sm'>TigerBait.com senior writer</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Matthew Beck walked pinch-hitter Luke Glancy with the bases loaded in the bottom of the ninth inning to force home the winning run as Tulane rallied from a two-run deficit to defeat LSU 10-9 in a non-conference game at Turchin Stadium in New Orleans on Wednesday night.</p><p>HOW THEY SCORED</p><p>LSU third inning – Hal Hughes walked. After Beau Jordan flied out to the centerfielder, Hughes advanced to second on a wild pickoff throw by pitcher Will McAffer. Hughes scored on a two-base throwing error by second baseman Jonathon Artigues on Brandt Broussard’s ground ball. Broussard scored on Antoine Duplantis’ double. Duplantis moved to third on a passed ball by Acy Owen and scored on a single by Austin Bain. LSU 3, TULANE 0</p><p>Tulane third inning – Owen doubled and went to third on a single by Ty Johnson. Owen scored on an infield single by Grant Witherspoon. Artigues hit a three-run homer over the rightfield fence. After Kody Hoese flied out to the rightfielder, Trevor Jensen tripled. After David Bedgood lined out to the first baseman, Jensen scored on a single by Sal Gozzo. TULANE 5, LSU 3</p><p>Tulane fourth inning – With one out, Johnson and Witherspoon singled. Johnson scored on a double by Artigues. After Hoese was intentionally walked, Witherspoon scored on a sacrifice fly to the centerfielder by Jensen. TULANE 7, LSU 3</p><p>LSU seventh inning – Pinch-hitter Chris Reid walked. After Beau Jordan struck out, Reid advanced to second on a ground out to the third baseman by Broussard. Reid scored on a single by Duplantis. TULANE 7, LSU 4</p><p>LSU eighth inning – With two out, Coomes singled and scored on Jake Slaughter’s triple. Slaughter scored on a wild pitch by Ben White. TULANE 7, LSU 6</p><p>LSU ninth inning – Broussard was hit by a pitch. Duplantis flied out to the centerfielder and Bain flied out to the rightfielder. Broussard stole second and moved to third on a throwing error by Owen. Broussard scored on Zach Watson’s double. Watson scored on a single by Daniel Cabrera, who went to second on the throw to the plate. Cabrera scored on a single by Coomes. LSU 9, TULANE 7</p><p>Tulane ninth inning – Witherspoon hit a leadoff home run over the rightfield fence. Artigues walked and advanced to second on a wild pitch by Devin Fontenot. Artigues scored on Hoese’s double. Hoese moved to third on a sacrifice bunt by Jensen. Bedgood and Gozzo were intentionally walked to load the bases. Hoese scored on a walk to Glancy. TULANE 10, LSU 9</p><p>GAME-DECIDING STRETCH</p><p>The Tigers staged another great ninth-inning comeback by getting three straight RBI hits to take a 9-7 lead. However, LSU relievers Devin Fontenot and Beck were unable to protect a two-run lead. Fontenot allowed a leadoff homer to Witherspoon and walked Artigues. With a two-strike count on Hoese, Fontenot wild pitch Artigues to second. Beck replaced Fontenot with a one-ball, two-strike count and gave up a game-tying double to Hoese on his first pitch. After Hoese was bunted to third base, coach Paul Mainieri called for two intentional walks to set up a double play. But, Beck issued a four-pitch walk to Glancy, a pinch-hitter.</p><p>LSU PLAYERS OF THE GAME</p><p>Getting an opportunity to start behind the plate due to Hunter Feduccia’s hand injury, Coomes collected a career-high four hits. He doubled in both the second and fourth innings. Coomes singled with two out and scored on Slaughter’s triple in the eighth. Then, Coomes had a RBI single with two out in the ninth to put LSU on top 9-7.</p><p>KEY TEAM STATISTICS</p><p>Hits: Tulane 12, LSU 11</p><p>Errors: LSU 0, Tulane 3</p><p>Left on base: LSU 9, Tulane 6</p><p>Walks issued: Tulane 6, LSU 7</p><p>Strikeouts recorded: Tulane 8, LSU 4</p><p>Stolen bases: LSU 4, Tulane 0</p><p>INDIVIDUAL LEADERS</p><p>LSU</p><p>Nick Coomes: 4-for-5, 1 RBI, 1 run scored, 2 2B</p><p>Antoine Duplantis: 2-for-4, 2 RBIs, 1 2B, 1 BB</p><p>Jake Slaughter: 2-for-5, 1 RBI, 1 run scored, 1 3B</p><p>Brandt Broussard: 0-for-4, 2 runs scored</p><p>AJ Labas: 3 IP, 7 H, 5 R, 5 ER, 1 BB</p><p>Cam Sanders: 2 IP, 1 BB, 1 K</p><p>TULANE</p><p>Grant Witherspoon: 3-for-5, 2 RBIs, 3 runs scored, 1 HR</p><p>Jonathon Artigues: 2-for-4, 4 RBIs, 2 runs scored, 1 2B, 1 HR, 1 BB</p><p>Ty Johnson: 2-for-5, 2 runs scored</p><p>Will McAffer: 3 IP, 3 H, 3 R, 2 ER, 2 BB, 1 K</p><p>Connor Pellegrin: 4.1 IP, 2 H, 1 R, 1 ER, 3 BB, 5 K</p><p>NOTES</p><p>LSU started Cabrera in leftfield, Watson in centerfield and Duplantis in rightfield. The infield consisted of Slaughter at third base, Hughes at shortstop, Broussard at second base and Bain at first base. Coomes was the catcher and Labas was the pitcher. Beau Jordan was the designated hitter. . .Duplantis extended his hitting streak to ten games with the RBI double in the third. . .The Tigers scored six runs over the last three innings to take a 9-7 lead. LSU was 2-for-11 with runners in scoring position in the first six innings. Then, the Tigers got three consecutive RBI hits with two out in the ninth – from Watson, Cabrera and Coomes. . .For the second straight game, Labas allowed a three-run homer. Labas was tagged for a three-run homer against Tennessee in his one inning Sunday. Labas worked two scoreless innings before Tulane scored five runs on six hits in the third. . .Trent Vietmeier gave up the two fourth-inning runs. . .Cam Sanders allowed just one batter to reach base in his two scoreless innings. . .Bain and Taylor Petersen retired the side in order in the seventh and eighth inning, respectively. . .LSU road problems continued. The Tigers lost all four of their non-conference games away from The Box – at SLU, at ULL, against ULL at the Shrine on Airline and at Tulane. LSU is 2-4 in SEC road games – losing two of three games at Vanderbilt and Texas A&amp;M. . .Over the past three years, the Tigers have lost five of six games to Tulane. . .LSU is 24-14, while Tulane is 17-21. . .The paid attendance was 5,000.</p><p>FROM THE LOCKERROOM</p><p>Coach Paul Mainieri’s comments: “You’ve got to be better than the other team on the road because they bat last. As we witnessed Sunday and today, the other team gets to bat in the ninth inning. You’ve got to get those 27 outs to win if you’ve got the lead. I was afraid they were going to squeeze bunt to try to win the game and I wanted to have a force out. We were getting to the bottom of their order. Their last two hitters are batting .211 and .188. I figured if we were going to lose, we’ll lose to those guys. They put in a pinch-hitter who was hitting under .200. But, there’s no defense if you don’t throw the ball over the plate. Obviously, I did the wrong thing walking those batters. It put too much pressure on our pitcher, who just wasn’t capable of throwing strikes under those conditions.”</p><p>UP NEXT</p><p>LSU will play South Carolina at Founders Park in Columbia on Friday. First pitch is scheduled for 6 p.m. Central. The Gamecocks (20-17, 6-9) lost to Presbyterian 7-4 in Columbia on Tuesday night. Zack Hess will be the starting pitcher for the Tigers. The LSU-South Carolina game will be available on the SEC Digital Network.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://lsu.rivals.com/news/tulane-gets-lsu-in-bottom-of-the-ninth-10-9/printable' site-name='TigerBait.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":69,"legacy_id":886,"name":"TigerBait.com","friendly_name":"LSU","annual_discount":null,"subdomain":"lsu","primary_color":"55007c","secondary_color":"dcb414","font_color":"ffffff","short_name":"LSU","maple_ncaaf_team_id":76,"maple_ncaaf_endpoint":"ncaaf/teams/lli","maple_ncaab_team_id":319,"maple_ncaab_endpoint":"ncaab/teams/lav","maple_college_id":76,"google_analytics_id":"UA-83264536-1"}' twitter-feed='{"id":69,"site_id":69,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:03.392-06:00","updated_at":"2016-02-01T12:25:03.392-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://lsu.rivals.com/news/tulane-gets-lsu-in-bottom-of-the-ninth-10-9/printable' site-name='TigerBait.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2142034526', 'https://lsu.rivals.com/news/tulane-gets-lsu-in-bottom-of-the-ninth-10-9');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Tulane gets LSU in bottom of the ninth, 10-9";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://lsu.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2142034526",
    c7: "https://lsu.rivals.com/news/tulane-gets-lsu-in-bottom-of-the-ninth-10-9"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Flsu.rivals.com%2Fnews%2Ftulane-gets-lsu-in-bottom-of-the-ninth-10-9&c5=2142034526&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
